Opublikowano:

pytanie o szybkość łącza OVH/Internet i transfer

Jestem w trakcie wybierania serwera dedykowanego z oferty OVH. Na stronie doczytałem, że transfer OVH/Internet jest ograniczany do 200mbitów. Chciałbym się dowiedzieć czy istnieje możliwość wykupienia szybszego połączenia OVH/Internet? Jeżeli tak to jak wygląda procedura zamówienia oraz z jakimi kosztami miesięcznymi/jednorazowymi się to wiąże. Dodatkowo jest zapis o tym, że jest to łącze na klienta. Czy oznacza to, że wykupując np. dwa serwery w sumie mam przydzielony transfer OVH/Internet 200mbitów czy na każdy serwer z osobna ? Chciałbym się także dowiedzieć jak jest liczony transfer ? Czy obejmuje on zarówno ruch Internet/ OVH jak i OVH / Internet oraz e-maile czy tylko OVH / Internet jest brany po uwagę. Czy transfer jest liczony na klienta czy na serwer ? W przypadku przekroczenia transferu w jakim okresie od dokonania stosownej wpłaty jest przywracane łącze do normalnej prędkości ? Idealnym dla mnie rozwiązaniem jest opcja taka aby po przekroczeniu danego limitu serwer nie zwalniał do 10mbitów tylko aby automatycznie na koniec miesiąca była naliczana kwota za dodatkowy transfer. W przypadku gdyby nie było takiej możliwości to proszę o informacją czy wykupując np. w połowie miesiąca transfer 20TB jako dodatkowy i nie zostanie on wykorzystany w całości to przechodzi on na kolejny miesiąc ? Z góry dziękuje za odpowiedzi na moje pytania. Pozdrawiam PS. dotyczy serwera Dedykowanego – jeżeli admin mógłby ten wątek przenieść będę wdzięczny. Czytaj dalej...

Opublikowano:

Nowy interface eth1

Witam, od jakichś 3 dni borykam się z problemami z siecią, otóż po zapchaniu procesora serwer przestał odpowiadać, więc stwierdziłem, że konieczny jest restart i jak wielkie było moje zdziwienie gdy obok x wirtualnych interfaceów zbindowanych do eth0 pojawił się nowy eth1 przedstawiający się jako Intel Corporation 82574L Gigabit Network Connection z odłączonym kablem sieciowym. Jeszcze większe było moje zdziwienie wynikło z konieczności restartowania co ok. 10-15 minut obsługi sieci w systemie (CentOS) – brak restartu powoduje problemy z named’em. Po telefonie do pomocy technicznej Pan który odebrał stwierdził, że OVH nie instaluje od tak sobie nowej karty sieciowej i on pomóc nie może. Czy ktoś z Was ma może pojęcie co może być przyczyną takiego stanu rzeczy? Maszyna to: ns223174 Czytaj dalej...

Opublikowano:

nowy kernel i grub

Otóż skompilowałem sobie własnego kernela. Mam gruba i w pliku /boot/grub/menu.lst mam tak: Kod: title Debian with modification root (hd0,0) kernel /boot/bzImage-2.6.39-xxxx-std-ipv6-64-mod root=/dev/sda ro savedefault boot Wykonuje: grub-install /dev/sda i resetuje serwer. A mimo to serwer nie wstaje gdzie może być błąd? Dzieki za odpowiedź. Czytaj dalej...

Opublikowano:

QUOTA – Jak to rozwiązać ?

Witam. Czy jest jakaś możliwość ograniczenia quotą nie usera a dany katalog np. /home/user ? Bo mam tak, że mam usera np. user1 i usera vmail, który obsługuje dovecot. I teraz maile mam w folderze: /home/user1/poczta/DOMENA/USER_DOMENY/Maildir Prawa do tego pliku są ustawione na vmail:vmail. I teraz gdy ustawiam quotę na usera user1, to obsługuje ona tylko jego pliki w folderze /home/user1, a pomija te w folderze /home/user1/poczta, czyli pocztę mam tak jakby "bez limitu" miejsca.. Jak temu zaradzić ? Pozdrawiam Grzegorz Czytaj dalej...

Opublikowano:

IP LoadBalancing – Kilka pytań.

O co w tym IP LoadBalancing tak dokładnie chodzi? Tak, wiem czytałem już o tym trochę, ale mało wywnioskowałem. Jeżeli zakupię sobie (podaję przykład) dwa serwery Kimsufi 2G, i dodam je do IP LB to stworzy się jakiś adres IP. I do dalej muszę coś konfigurować, czy wszystko samo się skonfiguruje? Teraz zasada działania. Chodzi tutaj o tylko rozłożenie ruchu internetowego (łącza), czy również, np. pamięci RAM, procesora itp. na dwa serwery? Czyli w sumie łącze będzie 200mb i 10TB transferu? Jak to wygląda na przykładzie. Dostaję te IP, działa ono jednocześnie na dwóch serwerach, czyli jak uruchomię jakąś stronkę na serwerze A i inną na serwerze B to po wpisaniu w przeglądarce tego IP jaka ukaże mi się strona? Jakiego serwera? Jednym słowem: WTF IP LoadBalancing? Pozdrawiam i dziękuję za odpowiedzi. Czytaj dalej...

Opublikowano:

esxi 4.1 i vcenter 5

Witam Dzisiaj przy instalacji zauważyłem nową opcje esxi 5 beta wiec postanowiłem ją przetestować działa. Ale pojawił mi sie problem z vcenter 5, otóż podczas dodawania maszyny z esxi 4.1 do vcenter 5 instaluje się klient trwa sprawdzanie i wywala błąd http://i.imgur.com/nLdDk.jpg http://i.imgur.com/F1hnV.jpg ten błąd mam tylko jak dodaje maszynę z esxi 4.1 do vcenter 5 Jak z powrotem dodaje maszynę do starego vcenter 4 to instalacja klienta przechodzi bez problemu. Dodam że ten błąd pojawia sie tylko na 2 maszynach z esxi 4.1 a inne które użyłem do testu się dodały bez problemu. Próbowałem tak jak w googlu znalazłem że może to wina certyfikatu lub nie usunięcia starego klienta, nic nie pomogło. restaty tez nie pomagają. Czytaj dalej...

Opublikowano:

Znikające partycje hardware RAID 5

Hej, nie doszukałem się tego na forum więc zakładam nowy wątek. Niedość dawno padł mi jeden dysk w RAID 5, został wymieniony, odbudował się i wydawać by się mogło że wszystko wróciło do normy ale po zmianie dysku pojawił się problem ze znikającą partycją /home znajdują sie na niej pliki userów. objawy: chcąc wylistować partycje wiesza się sesja ssh i nie pomaga nawet ctrl+c, nie da się zrestartować żadnej usługi, która korzysta z danych na tej partycji – objawy te same co w przypadku listowania. zmartwiło mnie również to że podczas trwania awarii nie da się zaczytać danych ze smartctl podczas takiej awarii "tw_cli /c0 show" zwraca: Cytat: [root@sw1 home]# tw_cli /c0 show Unit UnitType Status %RCmpl %V/I/M Stripe Size(GB) Cache AVrfy —————————————————————————— u0 RAID-5 OK – 39 256K 4190.92 ON ON Port Status Unit Size Blocks Serial ————————————————————— p0 OK u0 1.36 TB 2930277168 9VS47T61 p1 OK u0 1.82 TB 3907029168 9WM79EPD p2 OK u0 1.36 TB 2930277168 9VS47S54 p3 OK u0 1.36 TB 2930277168 9VS47Q65 dyski mają rok, oczywiście oprócz tego wymienionego, nowy dysk zaraz po wymianie sprawdziłem faktycznie jest nowy. Po restarcie sprzętowym wszystko wraca do normy, usługi działają, wydajność macierzy 100%. W logach pusto po prostu tak jak by wypiął dysk z serwera Czytaj dalej...

Opublikowano:

Wszystkie porty zamknięte

Sprawa wygląda tak: Resetuje serwer (system Debian) przez SSH po czym niby wszystko fajnie..Tylko że wszystkie porty zostały sobie od tak zamknięte…Zgłosiłem awarie no ale co z tego? Dostałem fajną odpowiedź (po 24h) że mam sobie radzić sam przez Rescue ale co ja mam poradzić? Nic nie było zmieniane…Serwer stoi w identycznej konfiguracji już prawie od roku… Jakieś wskazówki? P.S. Resetowałem już przez menadżera Czytaj dalej...

Opublikowano:

Nowy kimsufi 16G – problem :(

Dziś w nocy ok 00:30 dostałem nówkę serwer od OVH. Ku mojemu zdziwieniu serwer coś chodził strasznie wolno, więc szybko dałem rescue. Przyszły dane po ok kilku minutach no, ale niestety z serwerem nie jestem w stanie nawiązać połączenia. Straty pakietów na poziomie ~60% ode mnie z domu czyli łącze TP. Co lepsze z całego świata jest podobnie. Oczywiście nie czekając zbyt długo o 1:01 odpalony ticket z wszystkim co trzeba. Technicy tak się spieszą na zgłoszenie że serwer jest offline, że do tej pory nikt się jeszcze tym nie zajął :( Żeby nie było serwer ks383473.kimsufi.com, nie będę tutaj podawał żadnych pingów i traceroute od siebie, gdyż uważał to za zbyteczne, za to podam to: Cytat: Location Result min. rrt avg. rrt max. rrt IP Singapore, Singapore: Packets lost (100%) 94.23.252.153 Amsterdam2, Netherlands: Packets lost (100%) 94.23.252.153 Florida, U.S.A.: Packets lost (100%) 94.23.252.153 Amsterdam3, Netherlands: Packets lost (100%) 94.23.252.153 Hong Kong, China: Packets lost (90%) 1,330.0 1,330.0 1,330.0 94.23.252.153 Sydney, Australia: Packets lost (100%) 94.23.252.153 München, Germany: Packets lost (70%) 18.1 18.2 18.3 94.23.252.153 Cologne, Germany: Packets lost (30%) 10.2 10.3 10.3 94.23.252.153 New York, U.S.A.: Packets lost (50%) 79.2 79.3 79.3 94.23.252.153 Cairo, Egypt: Packets lost (70%) 69.5 70.6 71.2 94.23.252.153 Amsterdam1, Netherlands: Packets lost (40%) 5.8 5.9 6.0 94.23.252.153 Stockholm, Sweden: Packets lost (80%) 34.9 35.1 35.3 94.23.252.153 Santa Clara, U.S.A.: Packets lost (60%) 149.2 149.3 149.7 94.23.252.153 Vancouver, Canada: Packets lost (70%) 182.7 182.7 182.8 94.23.252.153 London, United Kingdom: Packets lost (30%) 4.7 5.2 5.5 94.23.252 Czytaj dalej...

Opublikowano:

przywrócenie bootstrap na linuxie (testy)

Tak sobie eksperymetnuje dzisiaj, żeby mieć doswiadczenie na różne sytuacje w przyszłości. Mam np. działajacego dobrze gruba na sda1 (aktywna partycja). Natomiast co zrobić jeśli utracę bootstrap w mbr, np tak (np. akcja wirusa): dd if=/dev/urandom of=/dev/sda bs=446 count=1 Na windowsie można to naprawić przez fixmbr w konsoli odzyskiwania. A na linuxie? (nie chce instalować żadnego gruba/lilo w sda, bo mam go już w sda1) i dziala dobrze. Czytaj dalej...

Opublikowano:

Single-file virtual file system

Single-file virtual file system … tj. co by mi pozwoliło na utrzymanie dowolnego systemu plików (rw), wewnątrz pojedynczego pliku (w innym systemie plików), tak aby ten plik nie zabierał więcej miejsca niż musi (loop device i sparse file odpadają). Jest jakiś linux vfs, ale czy jest coś co potrafi to wykorzystywać… Czytaj dalej...

Opublikowano:

Instalacja Certyfikatu SSL w ISPConfig 3

Witam, kupiłem certyfikat SSL i chciałbym go teraz zainstalować na serwerze, używam panelu ISPConfig 3 i mam tam w ustawieniach domeny coś takiego jak SSL -> http://easycaptures.com/fs/uploaded/497/6616755650.png W treści maila którym dostałem certyfikat mam coś takiego jak: Certyfikat serwera, Certyfikat pośredni i Certyfikat Root Ni jak nie wiem czy mogę w taki sposób (w tym panelu) zainstalować ten certyfikat, a jeśli tak to które do którego wkleić ? Pozdrawiam Czytaj dalej...

Opublikowano:

IP Fail over Plus VMware jak ?

witaj mam pytanie bo zrobilem jak pisalo w innym temacie czyli : "testowalem na XP, ale na win 2008 powinno zadzialac: 1. na maszynie routing ustawiasz tak, jak w przypadku linuksa: /sbin/route add <IP FAILOVER> dev vmnet1 echo "net.ipv4.conf.vmnet1.proxy_arp=1" >> /etc/sysctl.conf && sysctl -p echo 1 > /proc/sys/net/ipv4/ip_forward echo 1 > /proc/sys/net/ipv4/conf/vmnet1/proxy_arp 2. na wirtualnym Win wyedytuj ustawienia sieci i: – ustaw adres FAILOVER jako glowne IP hosta, adres interface’u vmnet1 ustaw jako gateway, a maske ustaw najpierw na 255.255.255.0, a po zapisaniu wyedytuj klucz SubnetMask z rejestru i tam zmien maske na 255.255.255.255; potem restart wirtualnej maszyny i powinno hulac" lecz na wirtualnym xp nie dziala na vmnet8 chodz za natem net a na vmnet1 po podaniu wykupionego failover ip neta brak po wpisaniu w konslole /sbin/route -e Destination Gateway Genmask Flags MSS Window irtt Iface xx-xx-xx-xx.k * 255.255.255.255 UH 0 0 0 vmnet1 192.168.183.0 * 255.255.255.0 U 0 0 0 vmnet8 192.168.41.0 * 255.255.255.0 U 0 0 0 vmnet1 yy.yy.yy.0 * 255.255.255.0 U 0 0 0 eth0 xx to adres fail over ip yy to ip serwera fizyczne Czytaj dalej...