Opublikowano:

Problem ze screenem

Mam problem z odpaleniem screena z innego użytkownika niż root. Początkowo myślałem, że to wina grseca, ale na jajku bez grs też występuje ten problem. Wyłączyłem selinuxa, ustawiłem zgodnie z poradami na jakichś zagranicznych forach chmody dla /dev/pty* i /dev/ptmx, ale screen nadal nie działa (od razu [screen is terminating]). W logach systemowych nie ma żadnych informacji o błędach. Dodam, że ustawianie użytkownikowi przynależności do grupy ‚screen’ też nic nie daje. System to Fedora 15 na domyslnym jajku ovh std-ipv6. Bardzo proszę o pomoc, jeśli ktoś ma pomysł jak to rozwiązać. Czytaj dalej...

Opublikowano:

Błąd Segmentation Fault pojawił się znikąd – jak naprawić?

Witam, wczoraj w Plesku miałem problem z częścią usług – przy restarcie komunikat "Segmentation Fault". Zrestartowałem serwer i działało. Dzisiaj przestał mi działać panel Proxmoxa – przy próbie uruchomienia Apache’a mam komunikat: Starting web server: apache2/usr/sbin/apache2ctl: line 83: 29143 Segmentation fault $HTTPD ${APACHE_ARGUMENTS} -k $ARGV Jak bezpośrednio wywołam /usr/sbin/apache2 (po wcześniejszym zaimportowaniu envvars) tak samo Segmentation Fault. Wcześniej nie miałem takich problemów z serwerem. Proxmox wersja 1.8: pve-manager/1.9/6542 Plesk na maszynie wirtualnej – wersja najnowsza. O ile plesk aktualizuje się sam o tyle Proxmox już nie a problem pojawił się dzisiaj z Proxmoxem. Pytanie – co jest powodem? jak to zdiagnozować? wcześniej działy się dziwne rzeczy myślałem, że to sprzęt padł ale wszystkie testy sprzęt przechodził. Co mogę zrobić by ten błąd się nie pojawiał? Z góry dzięki za pomoc lub naprowadzenie. Pozdrawiam, Łukasz Czytaj dalej...

Opublikowano:

Nocny problem

Witam, zwracam się do Was z prośba o pomoc bo już nie wiem do czego się przyczepić. o 4 nad ranem dostałem milutkiego maila iż serwer zrobił sobie ała. krotko po tym przyszedł kolejny z dostępem do rescue oraz informacja ze serwer bangla .. z samego rana zabrałem się wiec do roboty. standardowo fsck na obydwu partycjach reboot do hdd nic … zpowrotem rescue pro sprawdzanie konfiguracji, kernela etc… ponownie nic. reboot do vkvm: serwer wstał. reboot do hdd serwer leży. macie jakieś sugestie? logi w zasadzie czyste, awaria wygląda na wyciągniecie kabla zasilania przez technika. a serwer jak nie wstawał tak nie wstaje, próbowałem dobić się również do eth1 może technik kabelek przepiął. rezultat żaden. pozdrawiam korall Czytaj dalej...

Opublikowano:

Kimsufi 16G i kernel z dystrybucji

Spotkal sie ktos z problemem ‚uciekajacych pingow’ po wgraniu standardowego kernela prosto z dystrybucji ubuntu (natty/oneiric, x86/x64)? Mowie tutaj zarowno o linux-image-server jak linux-image-headers, po zainstalowaniu dowolnego pakietu z powyzszych system dziala niestabilnie, tak samo sprawa wyglada w przypadku debiana. Byc moze ma to zwiazek z jakimis patchami ovh narzucanymi w procesie instalacji systemu? Z gory dziekuje za pomoc. Czytaj dalej...

Opublikowano:

Vnc

Witam Szanowni Panowie mam problem z kopiowaniem linków z przeglądarki domowego komp na serwer na którym jest oczywiście środowisko VNC… Wygląda to tak chce skopiować w wkleić w przeglądarkę internetową link: www.ovh.pl —- zaznaczam link kopiuje przechodzę na VNC i w przeglądarkę chce go wkleić niestety nie mogę. Proszę o pomoc Czytaj dalej...

Opublikowano:

Kimsufi a IP LoadBalancing

Jak w temacie. Dlaczego nie można zrobić IP LoadBalancing dla serwerów kimsufi? Poza tematem. Czy dobrze myślę. Posiadam 3 serwery kimsufi. Chcę je podłączyć do NAS 1TB. No i tak. Serwery mają być połączone przez IP LoadBalancing by rozdzielić ruch strony (chodzi o pasmo serwera 100Mbit/s). Każdy serwer będzie się łączyć z NAS, na którym będzie strona www oparta o Joomle 1.7 + ogromny dział pobierania plików (ponad 40 000 plików). Czy ruch przez IP LoadBalancing zostanie rozdzielony na te 3 serwery, które połączą się z NAS i będą pobierać zawartość strony? czy to rozwiązanie, które opisałem się sprawdzi? Proszę o pomoc bo chcę ruszać z serwisem jeszcze w tym tygodniu. Pozdrawiam Czytaj dalej...

Opublikowano:

usuwanie usera problem

Witam Drodzy Panowie mam problem z usunięciem usera mianowicie jak usuwam komendą userdel -r user user zostaje usunięty lecz w userquota jest przypisany do niego ID i wygląda na to że nadal proces jaki jest odpalony na koncie usera jest dalej aktywny. wygląda to tak: http://img27.imageshack.us/img27/7744/usqq.jpg http://img854.imageshack.us/img854/2602/usq1.jpg proszę o pomoc Czytaj dalej...

Opublikowano:

Serwer VPS – problemy z instalacją PHP jako moduł serwera Apache

Witam, Zakupiłem VPS. Otrzymałem coś takiego: Release 2 OVH (Gentoo) (w wersji 64 bits) oraz m.in. – WWW: apache2 / php5 (suPHP) / ssl PHP działa przez CGI, a wolałbym ze względu na wydajność, aby było zainstalowane jako moduł Apache. Myślałem, że sprawa będzie prosta, ale nie jest. Brak m.in. w modułach czegoś takiego jak libphp5.so W folderze modules jest jedynie mod_suphp.so Jeśli ktoś przerabiał temat, bardzo proszę o pomoc. Czytaj dalej...

Opublikowano:

XenServer – Problem z siecią dla VM – DHCP error

Witam drogich użytkowników ovh, Stoję przed nie małym problemem. Zainstalowałem dystrybucję gotową do użycia XenServer i wstukałem dodatkowe IP z RIPE. Adresy się pingują z domowego komputera, więc uważam je za działające. Instalując wirtualną maszynę wybieram oczywiście jaki adres IP przydzielić. Wybieram drugi z kolei adres i instaluję maszynę. Teraz przy konfiguracji wyskakuje problem z DHCP i chodź by skały srały nie przejdę tego, a do instalacji potrzebuję połączenia z siecią. I do sedna… Jak wprawić to w działanie? Mam nadzieję, że nie ukrywanie adresów ip. oraz nazwy hosta nie wyjdzie mi na złe ;) Proszę uprzejmie o pomoc. Screeny: Czytaj dalej...

Opublikowano:

Problem z trybem rescue serwera dedykowanego

Witam! Jakoś wczoraj pojawił się problem z logowaniem na mój serwer dedykowany. Myślałem, że któraś z dwóch osób które miały dostęp do serwera zmieniały hasło czy coś(3 dni miałem odciętego neta) jednak żaden z nich nie miał dostępu. Okazało się, że serwer jest uruchomiony w trybie rescue, nie ma na nim żadnych danych które tam mieliśmy. Dodatkowo, czytałem na stronie ovh w poradnikach, że wyłączanie trybu rescue polega na zmianie z rescue-pro na hd w managerze na stronie internetowej, po czym uruchamiam soft reboota i powinno być uruchomione normalnie. Próbowałem zarówno zmiany z rescue na hd i soft reboota oraz rescue na hd i później hard reboota, jednak żadna z tych opcji nie dała rady, zawsze się pokazuje z powrotem tryb rescue Bardzo bym prosił o jakąś pomoc krok po kroku, bo jakby nie patrzyć, serwer nie jest tani a każdy dzień kiedy nie działa przynosi jakieś straty :) Czytaj dalej...

Opublikowano:

http://pomoc.ovh.pl/UszkodzenieDysku

Hej, Jeśli dobrze zrozumiałem http://pomoc.ovh.pl/UszkodzenieDysku, to w tej sytuacji: Kod: SMART overall-health self-assessment test result: PASSED lecz Kod: SMART Error Log Version: 1 ATA Error Count: 21 (device log contains only the most recent five errors) Dysk kwalifikuje się do wymiany? Kod: 1 Raw_Read_Error_Rate    0x000f  103  094  006    Pre-fail  Always      -      22142556 5 Reallocated_Sector_Ct  0x0033  100  100  036    Pre-fail  Always      -      1 Czytaj dalej...

Opublikowano:

oddanie serwera

Mam pytanie. Czy można oddać serwer i dostać zwrot za niewykorzystany czas? Zrzuciliśmy się na 16G, zapłaciliśmy za 3 miesiące. Ja wyłożyłem 90% wpłaty. Miał być zarabiający serwer minecraft, ale nie jest. Kumple mnie naciągneli niestety. Wszyscy chcą grać ale nikt płacić. Serwer nie zarobi na następne przedłużenie, a ja nie dam rady go opłacić. Czy można oddać serwer , bo jest ważny do 19 września. Proszę o pomoc w odzyskaniu choć części kasy. Widzę w dziale giełda, że sprzedają ludzie, ale ja nie wiem jak to zrobić. Czytaj dalej...

Opublikowano:

Potrzebny dedyk – poważna sprawa..

Witam Szukam dedyka (lub nie ale o tym niżej) do streamingu video na red5… Dedyk musi mieć łącze 1gbit i naprawdę tyle wyciągać… 1. serwer musi wytrzymać okolo 5 tyś płączeń (jakies 500-600 mbit) 2. serwer musi być w europie (chyba że już z usa nie ma takich lagów jak kiedyś) 3. może to być hosting red5 lub inny tego typu gotowy do użytku – nie musi być dedyk… ale musi wytrzymać 5 tyś połączeń 4. takich serwerów będę potrzebował wkrótce 3 … Ma ktoś może doswiadczenie odnośnie sttreamingu video? Interesuje mnie transfer jednej transmisji np dla 10 tys osob (trzeba by to jakos polaczyć miedzy serwerami) ale to tak przy okazji… Proszę o pomoc… Czytaj dalej...

Opublikowano:

100mbit Co się dzieje ??

Witam serdecznie, jeszcze niedawno byłem właścicielem tego serwera: http://www.ovh.pl/produkty/superplan…l?bp=unmetered Miałem zainstalowany pulpit zdalny, i udostępniałem pojedyncze konta na serwerze. Było ponad 10 osób serwer bardzo wolno chodził, ale upload szedł 1-3mb/s. Teraz zakupiłem serwer: http://www.ovh.com/fr/produits/superplan_best_of.xml Ma on więcej ramu itd. Internet jednak ma ten sam 100mbit, a jednak, jestem sam na serwerze i uploaduje max do 50kb/s. Większe osiągi posiadam na lokalnym komputerze o internecie 6mb. Nie wiem co robić nikomu nie udostępnie konta które wolniej uploaduje od lokalnego PC. Czym mogłoby być coś takiego spowodowane ? Jak takie coś naprawić ? Z góry dziękuję za jakąkolwiek pomoc. Czytaj dalej...

Opublikowano:

[Zapłace za naprawe] Problem z mysqlem

Witam serdecznie, posiadam dedyka z oferty kimsufi Q1-T od 2 dni serwer sie wiesza (obciazenie cały czas jest wysokie) rzedu 30-45% cpu/ram i co sekunde skacze spada (normalnie strony zżerały max 15%cpu/ram) gdy osiagnie powyzej 70% to serwer się zawiesza (ftp,ssh nie odpowiada) i musze go recznie resetowac w menadzerze ovh. Obciazenie jest spowodowane przez jeden z serwisow który posiadam, gdy go wyłącze (zmieniajac nazwe katalogu) cpu/ram spada do 0-5%. Obstawiam ze wina leży albo po stronie jakiegoś skryptu który generuje mase zapytań albo jakiegoś ataku? nie mam zbyt dużej wiedzy w konfiguracji dlatego zdaje się na Was Panowie. Będę wdzięczny jeśli jakiś forumowy wyjadacz, byłby w stanie zajrzeć "od środka" i wyszukać usterkę. Byłbym równiez wdzięczny za podanie orientacyjnej ceny za pomoc w naprawie gdyz nie posiadam zbyt duzych funduszy, a serwis zarabia wylacznie na dedyka. http://screenshooter.net/6214427/upxhkbq dziś serwer jeszcze nie ma krytycznego obciązenia, jednakże serwis zżerał maksymalnie 15% cpu/ramu gdy wyłącznie portale były odpalone, teraz ta bariera jest przełamana i będzie ciągle rosnąć aż znow się zwiesi. ps. ruch na stronie znacząco nie zwiększył się, jest praktycznie taki sam od 2 lat. Co prawda od 2 dni w serwisie rejestruje mi się masa botów (nie wiem czy to przypadek czy zbieg okoliczności), wprowadziłem dodatkową wtyczkę do weryfikacji by temu zapobiec, zoabczymy czy coś da. Czytaj dalej...

Opublikowano:

[Windows Server 2008] Problem z portem RDP

Witam, Dzisiaj próbując zmienić port w Windows Server 2008 R2 SE zapomniałem dodać go do odblokowanych w firewallu, nie można nawiązać połączenia przez pulpit zdalny. Proszę o pomoc, jak wyłączyć firewalla, bądź otworzyć port/zmienić port RDP poprzez WinRescue /lub/ ssh /lub/ zresetować ustawienia firewalla /lub/ inny sposób? Pozdrawiam Czytaj dalej...

Opublikowano:

Jak tworzyć konta na serwerze dedykowanym z Ubuntu Desktop 10.04

Witam. Kupiłem sobie serwer dedykowany z systemem ubuntu desktop 10.04 :) I jest problem. Na meila przesłano mi dane do użytkownika desktop. Czyli hasło. I w folderze Home posiadam tylko folder desktop. Jak stworzyć oddzielne konto, czyli oddzielny pulpit ?? Chciałbym kilka takich pulpitów (kont) stworzyć. Zależy mi na czasie proszę o pomoc :( Czytaj dalej...

Opublikowano:

quota

Witam Drodzy panowie mam problem z zamontowaniem quoty działam zgodnie ze wskazówkami z tego forum: http://stary.dug.net.pl/faq/faq-3-24…ty_dyskowe.php niestety już tu mam problem modprobe quota_v2 wyskakuje kom. modprobe quota_v2 FATAL: Could not load /lib/modules/2.6.38.2-grsec-xxxx-grs-ipv6-64/modules.dep: No such file or directory mój /etc/fstab # <file system> <mount point> <type> <options> <dump> <pass> /dev/sda1 / ext4 errors=remount-ro,relatime 0 1 /dev/sda2 /home ext4 defaults,relatime,usrquota,grpquota 0 2 /dev/sda3 swap swap defaults 0 0 proc /proc proc defaults 0 0 sysfs /sys sysfs defaults 0 0 proszę o pomoc Czytaj dalej...