Opublikowano:

wszyscyśta są głupki wioskowe

po pierwsze primo – wiadomo już teraz dlaczego „lud libijski” zapragnął nagle i niespodziewanie obalić dychtatóra … po drugie primo – dychtatór wcale nie został zamordowany: ani bestialsko ani niebestialsko. Podzielił się grzecznie pieniążkami z kim trzeba i wypoczywa aktualnie na Arubie czy innych Bahama’ch i to tych bardziej południowoafrykańskich … A tymczasem „lud libijski” jest znowu w plecy …. co za zbieg okoliczności …. Czytaj dalej...

Opublikowano:

Włamanie na serwer VPS

Witam, Dzisiaj loguję się na serwer po SSH i dostałem info, że ostatnie logowanie było godzinę wcześniej z jakiegoś dziwnego IP. 189.42.184.83 Po sprawdzeniu padło na Brazylię i już wiedziałem, że jakiś intruz dostał się na serwer. Przeszukałem access.log serwera Apache i zauważyłem, że intruz pod tym IP pojawił się wczoraj o 05:40 i próbował najpierw dziwnych wejść typu http://vps17980.net/~multipasko/, http://vps17980.ovh.net/~multipl/, itd. moja strona to www.multipasko.pl W sumie oprócz tych URL żadnych innych akcji nie było. No i później o 11:22 nagle w auth.log widzę, że jak gdyby nigdy nic faktycznie zalogował się na roota przez SSH ! Oct 5 11:22:25 vps17980 sshd[27333]: reverse mapping checking getaddrinfo for host83.d.cpe.jetcom.com.br [189.42.184.83] failed – POSSIBLE BREAK-IN ATTEMPT! Oct 5 11:22:29 vps17980 sshd[27333]: Accepted password for root from 189.42.184.83 port 3299 ssh2 Zmieniłem hasło roota, wyłączyłem dostęp roota do SSH No ale zastanawiam się jak zdobył to hasło :( Czytaj dalej...

Opublikowano:

Zwiechy wirtualki KVM na proxmox

Szukam sugestii co może być przyczyną totalnego zwieszenia się wirtualki. Zdarza się to przy zwiększonej aktywności. Jest sobie wirtualka na Centos + DA. Ogólnie działa jak trzeba bez problemów. Nieraz jednak puszczam przez to mailing i wtedy po przyjęciu kilku tysięcy maili nagle zwiecha….Nie odpowiada na ping, nie mogę zobaczyć co jest na konsoli VNC proxmoxowej – totalny freez. Trzymałem ostatnio otwarty TOP , ale jak dla mnie nic szczególnego nie pokazał : Kod: top - 09:50:45 up 6 days,  1:06,  1 user,  load average: 0.53, 0.63, 0.65 Tasks: 148 total,  3 running, 144 sleeping,  0 stopped,  1 zombie Cpu(s):  0.7%us,  1.1%sy,  0.0%ni, 95.2%id,  2.6%wa,  0.2%hi,  0.2%si,  0.0%st Mem:  4152192k total,  3975560k used,  176632k free,  336676k buffers Swap:  4192924k total,    42676k used,  4150248k free,  2893792k cached   PID USER      PR  NI  VIRT  RES  SHR S %CPU %MEM    TIME+  COMMAND 29145 mail      20  0  9576 2524 1888 S  0.7  0.1  0:00.02 exim 12253 named    20  0 97828  38m 1788 S  0.3  0.9  22:16.69 named 29142 root      20  0  9404 1852 1340 S  0.3  0.0  0:00.01 exim 29143 mail      20  0  9540 2532 1916 S  0.3  0.1  0:00.01 exim 29144 root      20  0  9444 2852 2244 S  0.3  0.1  0:00.01 exim 29146 mail      20  0  9576 2532 1896 R  0.3  0.1  0:00.01 exim 29147 mail      20  0  9320 1308 1000 S  0.3  0.0  0:00.01 exim   &n Czytaj dalej...

Opublikowano:

Brak prądu dla mojego serwera?

Cześć, co się stało że wczoraj o 23:21 mój serwer nagle wyleciał? Nie zaciął się(miał bym info w logach), nie został zrebootowany(też miał bym info), po prostu ktoś go albo zresetował, albo odciął i podłączył za chwilkę prąd. W logach z bootowania widać jak się EXT4 sprawdza i łata błędy. Mój serwerk stoi w: rbx2, w szafie: 26A06 która cały czas działała. Numer serwera: 96707 Czytaj dalej...

Opublikowano:

Problem z SMTP Tweak. Cpanel. iptables ipt_owner

Dziwna sprawa jakieś dwa tygodnie temu zauważyłem że wychodzi niepokojąca ilość mail z mojego serwera. Potem nagle padła mi możliwość SMTP Tweak w Cpanelu Teraz od jakiś dwóch tygodni serwer szalej. Ogólnie jestem laikiem w temacie więc proszę szczegółowo jeśli macie jakiś pomysł. Co mogę np. zrobić żeby uruchomić SMTP Block w CSF. Problem jest z iptables " Testing ipt_owner/xt_owner…FAILED [Error: iptables: Unknown error 4294967295] – Required for SMTP_BLOCK and UID/GID blocking features" Jak mogę zdiagnozować co przeciąża serwer? Czytaj dalej...

Opublikowano:

Dedyk powazny problem

Witam Mam do was takie pytanie. W czwartek tydzien temu zamowilem w kimsufi.pl serwer dedykowany wszystko ladnie dostalem dane postawielm sobie serwer edytuje wszystko,a tu nagle przed 15min wchodze do Managera,serwery dedykowany a tu pusto bialo ? nic nie ma? jak to mozliwe,ale dziwne jest to ze jak reinstalowalem system w poludnie to na tych passach moge wbic do putty,ftp a dedyka w managerze nie widac ? wie ktos jaka moze byc przyczyna ? napisalem juz do nich ale i tak juz dzis nie odp.bo nikogo nie ma ; / Wiec chcialbym cos od was uslyszec na ten temat. Pozdrawiam ;/ Czytaj dalej...

Opublikowano:

IT’WORKS – problem z dedykiem

Witam i od razu proszę o pomoc. Otóż mam "pod opieką" serwer dedykowany w ovh. mam na serwerze troszkę domen (w katalogu var/www) i od dzisiaj mam problem bo nagle zrobiło się po wpisaniu adresu każdej w przeglądarkę mam magiczne "It works!" telefonicznie w ovh ktoś koledzie powiedział mniej więcej coś takiego "jakies wirtualne hosty gdzieś domysle ustawiony jest na index z folderu var" o dziwo do panelu ispconfig tez nie możemy się zalogować ani przypomnieć hasło. Da się jakoś ustawić nowe hasło do tego panelu? Prosimy bardzo o wskazówki Czytaj dalej...

Opublikowano:

Problem dedyk

Witam mam taki przypadek nie wiem co sie stalo serwer mam zamowiony do 27.02.2010 godz 16:00 a tu nagle dzisiaj godzina 6:08 Usterka na serwerze 6:13 Brak usterek na serwerze i nie moge sie polaczyc z serwerem wchodze w managera Serwery dedykowany i wyskakuje mi Serwer WygasB a mialem oplacony do 27:02.2010 czyli jeszcze 4 dni a chcialem go jutro oplacic o nastepny miesiac.Wie ktos moze co moglo sie stac..:)?;/ Czytaj dalej...

Opublikowano:

VPS: strona i wersja beta

Witam, W ubiegłym tygodniu rozpoczęliśmy zapisy na testy wersji beta. Bez strony www z opisem oferty. Jutro zainstalujemy prawie 1000 serwerów VPS. Ale nie jest to wystarczające. Potrzebujemy około 3000 VPS’ów, aby sprawdzić i zatwierdzić działanie infrastruktury pCC, którą przewidujemy dla VPS’ów. To daltego uruchomiliśmy stronę z opisem oferty, która pojawi się po potwierdzeniu jej stabilności. Ceny serwerów VPS w Ovh zaczynają się od 20 PLN netto/m-c bez kosztów instalacji. 0.5GHz / 256RAM / 10Go / 100Mbps które można rozwinąć do 16GHz / 24Go de RAM Zalety serwera VPS: – brak problemów z utratą danych – bark problemów hardware – infrastruktura administrowana – wydajność i przestrzeń "na zamówienie" – duża dostępność – domyślny firewall – Linux i Windows z dostępem root – cena Więcej informacji: http://www.ovh.com/fr/vps/ Informacje szczegółowe: ———- Możecie zmienić wydajność serwera VPS, kiedy chcecie, na dwa sposoby: – burst, na kilka godzin lub kilka dni – base, na stałe Zmiana jest wykonywana natychmiast: – ze SLA 99,9% nowe parametry dla VPS’a są wprowadzane po jego restarcie (wystąpi więc przerwa trwająca około 30 minut) – ze SLA 99,99% nowe parametry dla VPS’a są wprowadzane na bieżąco, bez przerwy w działaniu usługi. Poza tym VPS przechodzi z jednego hosta na inny, aby korzystać z nowych parametrów. Jeśli więc nagle potrzebujecie 16GHz, system je przydzieli, przełączy na odpowiedni host, abyście mogli korzystać z pełnej wydajności. Aby uniknąć problemów ze spamem i nadużyciami , nie możecie wysyłać emaili z serwera VPS. Port SMTP jest zablokowany. Aby odblokować ten port, są dwa wyjścia: – Czytaj dalej...

Opublikowano:

serwer przechodzi w tryb ‚WinRescue’

A więc mój problem wygląda następująco. Udało się zrobić, żeby serwer był widziany pod ip failover, wszystko fajnie. Jak wejdę na serwer to po kilku/kilkunastu minutach nagle zrywa mi połączenie z serwerem i nie da rady na niego wejść/połączyć się. Więc loguję się do panelu, wchodzę w usługi i serwer startuję niby z trybu WinRescue, no więc zmieniam na HD, daję reset i działa normalnie, ale znowu tylko na parę minut i sytuacja powtarza się w kółko… Może ktoś zna przyczynę co się stało niedobrego? Z góry dziękuję za pomoc. Czytaj dalej...

Opublikowano:

‚software diagnosis’ – WTF?

Zgłosiłem awarię 4 godziny temu. Przez chwile serwer powrócił, zalogowałem się przez SSH, chciałem wkompilować pf w kernel i nagle pach… nie działa. 15 minut później włącza się rescue, dostaje hasła na maila, a w managerze ovh, w awariach widzę: usterka naprawiona, powód software diagnosis Co to znaczy?! Mam to sam zdiagnozować? To od czego jest support? PS Możecie mi powiedzieć jak zamontować dyski w RAID do /mnt? Bo to dla mnie obcy temat, a nie chcę nic zepsuć. Czytaj dalej...

Opublikowano:

Mimo wpisu ssh-rsa w .ssh/authorized_keys2 chce hasło …

Witam, mam problem, mam w pliku .ssh/authorized_keys2 wpisany kod ssh-rsa który wygenerowałem i na początku nie chciał hasła ładnie się logował bez, ale po czasie mu się coś nagle przestawia i chce hasło…i to nie tylko na jednym serwerze tylko na kilku tak mam … wicie może coś na ten temat ? Czemu tak się dzieje i jak to naprawić ? Czytaj dalej...

Opublikowano:

Pady serwera przy obciążeniu dysku.

Witam. Tym razem juz ze swojego konta po odblokowanej rejestracji ;) Mam pewien uporczywy klopot ze swoim serwerem, bo w ciagu roku zaliczyl z 10-15 padow wywolanych jedna, ta sama przyczyna. Sam juz opadam z sil i prosze, moze ktos madrzejszy ode mnie potrafi mi pomoc. Dystrybucja Proxmox 2 dyski spiete w raid0 – moze to jakas przyczyna, wskazowka dla Was System dziala stabilnie caly czas do momentu gdy wykonam jednoczesnie dwie operacje. Rozpakowuje archiwa, np. z backupu i jednoczesnie wysyla sie, badz sciaga na inny serwer duza szybkoscia ( prawie pelna szybkosc portu 100 Mbps ) inny plik/pliki. Wtedy nastepuje zgon serwera, po czym ratuje mnie wykonanie restartu samodzielnie, badz poczekanie na interwencje technika. Dzwonienie z problemem do supportu na razie bezskuteczne, bo Panowie/Panie rozkladaja rece, ze poki nie znam przyczyny nic nie mozna zrobic. Technik z Francji tez powiedzial, ze nic nie moze zrobic i kazal mi sie zglosic do polskiego oddzialu. Nie wiem co jest przyczyna i jak to sprawdzic. Jesli wysylam/sciagam plik, czy nawet testowalem wiele polaczen jednoczesnie i pedzi z predkoscia pelnego lacza jest ok. Jesli rozpakowuje archiwum, czy pakuje tez jest ok, natomiast jesli robie jednoczesnie te rzeczy potrafi nagle zamilknac i juz nie odpowiada. Przy tym wcale nie ma wielkiego loadu, bo potrafi nawet przy 5, czasem nawet 3 sie zawiesic. Wydaje mi sie, ze to cos z dyskami, bo sytuacja miewala miejsce rowniez jesli wykonywalem wiecej takich operacji pakowania, rozpakowywania w jednej chwili, zeby sprawdzic co moze byc przyczyna. Wykonywalem wszelakie dostepne testy z panelu www rescue-pro jak memtest ( nawet kilkakrotnie) i wyglada na to, ze pamiec jest ok, cpuburn tez przeszedl, dyski sprawdzalem w poszukiwaniu bad sectorow narzedziem badblocks i przeszlo bez jednego bad sectora. Testy memtest Czytaj dalej...