Opublikowano:

oddanie serwera

Mam pytanie. Czy można oddać serwer i dostać zwrot za niewykorzystany czas? Zrzuciliśmy się na 16G, zapłaciliśmy za 3 miesiące. Ja wyłożyłem 90% wpłaty. Miał być zarabiający serwer minecraft, ale nie jest. Kumple mnie naciągneli niestety. Wszyscy chcą grać ale nikt płacić. Serwer nie zarobi na następne przedłużenie, a ja nie dam rady go opłacić. Czy można oddać serwer , bo jest ważny do 19 września. Proszę o pomoc w odzyskaniu choć części kasy. Widzę w dziale giełda, że sprzedają ludzie, ale ja nie wiem jak to zrobić. Czytaj dalej...

Opublikowano:

Dziwny problem z NFS

Witam Mam przedziwny problem. Środowisko: Cent OS 5 selinux disabled Apache + mpm-itk + php 5.2.17 + eaccelerator jako reverse proxy nginx na froncie Wszystkie stronki są trzymane na NAS z ovh, podmontowane jako NFS teraz już prawie bez parametrów: mount -t nfs -o soft,tcp,intr Testowane wcześniejsze parametry: mount -t nfs -o soft,noatime,nodiratime,tcp,intr,rsize=32768,wsize =32768,noacl,noexec,nodev,nosuid i teraz w czym problem: Mniejsze strony na których jest niewielki ruch działają prawidłowo i wszystko jest cacy. "Większe" na które wchodzi kilkanaście ludzików jednocześnie dostają dziwnej zwiechy od 10s nawet do minuty lub przestają się generować w połowie, ale te zwiechy występują dopiero po kilkunastu minutach od restartu apache. Po samym restarcie nawet te większe strony działają cacy. Wygląda to tak jakby wypełniał się jakiś bufor dla połączeń NFS dla danego użytkownika (piszę użytkownika bo jest mpm-itk i każda strona odpala cały proces apache z danym uid) i po prostu wszystko siadło. Widzę problem z NFS ponieważ w momencie gdy podepnę większą stronę lokalnie na dysku wszystko działa bez, żadnego problemu. W logach nic nie ma, nie ma żadnych błędów w połączeniach z NFS. Siedzę nad tym od 2 dni i skończyły mi się pomysły, ktoś się spotkał z takim problemem? Czytaj dalej...

Opublikowano:

Bład: Force device gm0 due to timeout

Witam; Szukam pomocy: Na serwerze nic nie było robione poszedł restart bo var się zapchał. Po restarcie nie wstał. W rescue mogę montować dyski i zrobić chroot na system wszystko się wydaje być ok a i tak nie wstaje. W kvm mam tylko : Force device gm0 due to timeout i error root mount. Proszę o pomoc bo jest tragedia :) Czytaj dalej...

Opublikowano:

Gdzie zgłaszamy luki w systemie ovh ?

Witam, pytanie to kieruje do pracowników ovh , bo na infolini trudno się rozmówić ;) . Wszyscy płacą za znajdowanie luk w systemie , czy to w formie finansowej czy w usługach lub innych profitach mobilizujących ludzi tym się zajmujących. A tu nic nie słychać , jak dwa lata temu wprowadzaliście setup na rps ze względu na migracje ja aktywowałem je bez setup zablokowaliście po tygodniu tą lukę ;) a pisałem do was wcześniej i nic ignorowanie. Teraz mam pytanie z kim można rozmówić się poważnie na temat luki myślę iż dość dużej bo jest dostępna dla każdego klienta ( no potencjalnie ). Nie chce tu się rozpisywać bo nie miejsce i nie czas ale myślę iż po tym poście się ktoś skontaktuje z mną. Pytacie na pewno co to za luka ? zadacie sobie pytanie: jak można mieć serwer dedykowany w ovh za darmo… ( wystarczy być klientem… hehe ) No nie piszcie iż infolinia jest od tego temat przerobiony , jak pytam się na temat luk pada odpowiedz " nie zauważyliśmy problemów z działaniem systemu i prosicie ewentualnie opis problemu " …. no i może jak poprawić ? Pozdrawiam i czekam na kontakt no chyba iż znów będziemy milczeć . Czytaj dalej...