Opublikowano:

Debian mysql-server-5.1 upgrade błąd :(

Witam, dodałem sobie do repo

Kod:

deb http://packages.dotdeb.org lenny all


aby zaaktualizować mysql’a do wersji 5.1 i teraz mam:

Kod:

Stopping MySQL database server: mysqld.
101015 20:15:50 [Warning] option 'table_cache': unsigned value 33554432 adjusted to 524288
101015 20:15:50 [Warning] Changed limits: max_open_files: 1024  max_connections: 151  table_cache: 431
101015 20:15:50 [Note] Plugin 'FEDERATED' is disabled.
101015 20:15:51  InnoDB: Started; log sequence number 0 3353444557
101015 20:15:51 [ERROR] /usr/sbin/mysqld: unknown option '--skip-bdb'
101015 20:15:51 [ERROR] Aborting

101015 20:15:51  InnoDB: Starting shutdown...
101015 20:15:56  InnoDB: Shutdown completed; log sequence number 0 3353444557
101015 20:15:56 [Note] /usr/sbin/mysqld: Shutdown complete

Starting MySQL database server: mysqld . . . . . . . . . . . . . . failed!
invoke-rc.d: initscript mysql, action "start" failed.
dpkg: b��d przetwarzania mysql-server-5.1 (--configure):
 podproces post-installation script zwr�ci� kod b��du 1
dpkg: problemy z zale�no�ciami uniemo�liwiaj� skonfigurowanie mysql-server:
 mysql-server zale�y od mysql-server-5.1; jednak�e:
  Pakiet mysql-server-5.1 nie jest jeszcze skonfigurowany.
dpkg: b��d przetwarzania mysql-server (--configure):
 problemy z zale�no�ciami - pozostawiony nieskonfigurowany
Wyst�pi�y b��dy podczas przetwarzania:
 mysql-server-5.1
 mysql-server
E: Sub-process /usr/bin/dpkg returned an error code (1)


Jak to naprawić ? 🙁